Adult Script Pro Community Forums

Create, help and share your ideas with the community!

You are not logged in.

#1 Re: Open Discussion » Premium Support » 2014-10-02 09:33:10

i will buy premium support for sure

#2 Re: Documentation » [Howto] Protecting admin page from admin finders » 2014-10-01 15:29:53

what i use is login front page with admin account then will enable to open admin page,otherwise shows 404.

#3 Re: Show Off » hows my site looks like? » 2014-10-01 15:27:41

symtab wrote:

Yeah...it seems like the chinese market is very very good.

very strong market,thanks to your script.

#4 Re: Show Off » hows my site looks like? » 2014-10-01 15:26:28

Valistix wrote:

You have a lot of banner ads on your site.
I wish I could read them, but I'm very enticed to click one, just to see where it leads.
They all look so fun..

yes,is different market between China and others,people pay ads fee month by month,not by click.

#6 Re: Troubleshooting » Need help with Nuevoplayer » 2014-04-20 08:35:09

hm...all emails which i sent to nuevolab included my site's URL

#7 Troubleshooting » Need help with Nuevoplayer » 2014-04-10 16:03:46

99re.com
Replies: 6

Hi all,

Im using nuevoplayer at the moment,and i have got a problem with midroll ads.

Ive got a midroll ad and when i click the ad's url,it opens in the same windows of the video,i have set the ad's open in a new tab but it doesnt work.since i send 2 emails to nuevo and no response at all so i think maybe i can find some one here to help me. i can pay for the job.

thanks a lot

#8 Re: Show Off » hows my site looks like? » 2014-04-10 15:59:13

newxxx wrote:

those are impressive stats !

congratulations !!!!!!!!!

Thanks m8

#9 Re: Hosting » hosting help » 2014-03-24 10:03:26

thanks all

im planing to buy another for the script,thumbs and mysql and use cloud flare business plan.hope it will getting better

#10 Re: Hosting » hosting help » 2014-03-14 10:01:25

symtab wrote:

Thats a good point. Buy a weaker server with logs of hdd space and backup every week or so. Is the site slow or the video streaming is slow/buffering? I checked your site and it seemed very fast.

the site its fine mostly,but it will become very slow during a day,i have to reboot the server.  and  the video streaming sometime buffering a lot so do you think it will help if i switch to wowza?

#11 Re: Hosting » hosting help » 2014-03-13 20:16:48

symtab wrote:

Please email me ssh root access and i will check what the problem for the slow can be. The server should be enough.

please check your email,thanks a lot

#12 Re: Show Off » hows my site looks like? » 2014-03-12 23:19:52

yes,they are real,i dont have any embed videos,i uploaded 1500 videos earlier now members uploading 20-30 videos everyday

#13 Show Off » hows my site looks like? » 2014-03-12 21:02:43

99re.com
Replies: 9

i bought ASP end last year and thx to adrian for spent lots of time to help me get everyting work.


FluxBB bbcode 111

time based on GMT+8

update^^

FluxBB bbcode 111

#14 Re: Hosting » hosting help » 2014-03-12 18:01:23

xpornclub wrote:

Your site 99re.com gets that much traffic?   How long has it been getting good traffic like that for?         I think you may want to split your videos to one server and your static files to another server. Maybe Adrian can tell you what works best, but that is what I heard.

it takes 2 month.thanks for you advice.

#15 Hosting » hosting help » 2014-03-12 17:46:39

99re.com
Replies: 13

Hi guys,

my site now has 1200 live visitors peak 500 off peak and 230k unique per day.

im currently using a Dell Dual Intel Xeon 5520, 10Gbps Unmetered,72G Ram,120+120G SSD for script and 2x2TB for videos storage. i think my server getting hard to handle such high traffic,i have to reboot my server everyday otherwise my site become very very slow to load.

im planning to buy another dedicated server(2x Intel® Xeon® E5 2670,256G Ram,3x 120 GB SSD) only for hosting script and thumbs and keeping current server hosting videos.my concern its i have no idea what i shall do if the traffic keep growing in the future,add more server to hosing videos?

could anyone give me some advice please.


Thanks,

#16 Re: Troubleshooting » how to enable memcache? » 2013-12-27 11:34:50

symtab wrote:

You do not have memcache installed. I can install it for you if you want, but only after christmas.


sorted,thanks.
merry xmas and happy new year^^

#17 Re: Troubleshooting » how to enable memcache? » 2013-12-21 10:32:31

thiva7 wrote:
99re.com wrote:

currently i have 100+ users online,my site getting very slow...i wan to know how to enable memcache,i installed memcache but on such optition in admin panel to enable it.


go to admin panel -- config ---choose SYSTEM TAB ,and there is Cache Settings, change APC to memcache

i have only got FILE or NONE :<

#18 Troubleshooting » how to enable memcache? » 2013-12-20 09:01:47

99re.com
Replies: 4

currently i have 100+ users online,my site getting very slow...i wan to know how to enable memcache,i installed memcache but on such optition in admin panel to enable it.

#19 Re: Troubleshooting » so weired problem » 2013-12-18 16:49:07

ok,i think thE rtmp got problems for sure,some videos dont even play,but if i switch to pseudostreaming,it plays

#20 Re: Troubleshooting » so weired problem » 2013-12-17 15:21:16

symtab wrote:

I installed crtmpserver for 99re.com, everything is installed correctly. I will check the log and see if there are any errors. Thanks for helping Nuevolab.

hi,have you found the problem?

#23 Re: Troubleshooting » so weired problem » 2013-12-14 15:12:40

if i use preview a video in admin panel,it using flowplayer,also got same problem.

#24 Re: Troubleshooting » so weired problem » 2013-12-14 11:59:04

chrome will resume but with like 3-5secs delay,firefox and IE dont resume

#25 Troubleshooting » so weired problem » 2013-12-14 10:39:18

99re.com
Replies: 12

Hi all,

if i pause the video during playing then resume it,the video will stop,but the audio will continue play, i have to drag the progress bar to make the video get back playing. i dont know if this is the Nuevoplayer's problem or the ASP's,please can anyone help.

thanks,

Board footer

Powered by FluxBB