Adult Script Pro Community Forums

Create, help and share your ideas with the community!

You are not logged in.

#1 2012-12-07 14:05:51

quirkmedia
Member
From: Brampton,Ontario,Canada
Registered: 2012-05-21
Posts: 128
Website

Upgrading advice

I just received the latest upgrade.

I am unsure of what version I am currently running. I know I upgraded to 1.01 but for the life of me cannot remember if i upgraded any further, is there a way to find out which version I am currently on?

Also do I need to upgrade individually to 1.02, then 1.03, then 1.04?

My site is not getting about 30,000 visitors daily and has paid ads on it and I really don't want to screw up smile

Thanks

Offline

#2 2012-12-07 15:28:01

symtab
Administrator
Registered: 2010-08-23
Posts: 7,307
Website

Re: Upgrading advice

Check config/version.php (we will change this in the future).


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - PopAds

Offline

#3 2012-12-07 17:31:34

Eri
Member
Registered: 2011-03-18
Posts: 966

Re: Upgrading advice

updating from the admin CP like wordpresss do will be great


Best Adult Affilitate Network:
ExoClick
Best Deals on Dedicated Servers - CDN
INXY

Offline

#4 2012-12-07 18:07:09

symtab
Administrator
Registered: 2010-08-23
Posts: 7,307
Website

Re: Upgrading advice

Its almost implemented. Even with that sites, some sites will never work with that upgrade, because there are to many mods.


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - PopAds

Offline

#5 2012-12-07 22:22:53

quirkmedia
Member
From: Brampton,Ontario,Canada
Registered: 2012-05-21
Posts: 128
Website

Re: Upgrading advice

thanks, upgrade went smoothly thanks for the tip.

Offline

#6 2014-04-07 02:01:47

DuttyRock
Member
Registered: 2011-11-05
Posts: 736

Re: Upgrading advice

quirkmedia wrote:

I just received the latest upgrade.

I am unsure of what version I am currently running. I know I upgraded to 1.01 but for the life of me cannot remember if i upgraded any further, is there a way to find out which version I am currently on?

Also do I need to upgrade individually to 1.02, then 1.03, then 1.04?

My site is not getting about 30,000 visitors daily and has paid ads on it and I really don't want to screw up smile

Thanks


Did you get an answer if you need to upgrade from 1.0.2 to 1.0.3 to 1.0.4 etc or you can go from 1.0.1 to 1.0.8?? thanks

Offline

#7 2014-04-07 06:11:22

symtab
Administrator
Registered: 2010-08-23
Posts: 7,307
Website

Re: Upgrading advice

You need to upgrade through all versions, from 1.0.1 to 1.0.2, then from 1.0.2 to 1.0.3 and so on.


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - PopAds

Offline

#8 2014-04-07 17:56:03

DuttyRock
Member
Registered: 2011-11-05
Posts: 736

Re: Upgrading advice

symtab wrote:

You need to upgrade through all versions, from 1.0.1 to 1.0.2, then from 1.0.2 to 1.0.3 and so on.

Hey Symtab, i sent you an email though the forum and from email an no response. Can you send ALL versions above 1.0.3? i currently have 1.0.3 and need to upgrade. thanks.

Offline

#9 2014-04-08 06:13:42

symtab
Administrator
Registered: 2010-08-23
Posts: 7,307
Website

Re: Upgrading advice

Will send ASAP.


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - PopAds

Offline

#10 2014-04-09 06:18:46

DuttyRock
Member
Registered: 2011-11-05
Posts: 736

Re: Upgrading advice

Yeah i need it for new features especially on the mobile side. Been asking for a long time now.

Offline

#11 2014-04-09 14:37:03

DuttyRock
Member
Registered: 2011-11-05
Posts: 736

Re: Upgrading advice

Seems like there is a fix upgrade, can you send me those fixed upgrades. thanks

http://forum.adultscriptpro.com/viewtopic.php?id=2320

Offline

#12 2014-04-10 05:09:47

symtab
Administrator
Registered: 2010-08-23
Posts: 7,307
Website

Re: Upgrading advice

Are you getting that error?


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - PopAds

Offline

#13 2014-04-10 07:27:18

DuttyRock
Member
Registered: 2011-11-05
Posts: 736

Re: Upgrading advice

Your chmod 777 recommendation worked.

Offline

Board footer

Powered by FluxBB