Adult Script Pro Community Forums

Create, help and share your ideas with the community!

You are not logged in.

#1 2015-04-13 14:19:53

mmpo
Member
Registered: 2012-01-23
Posts: 240
Website

I see some bugs

1) The thumbs of videos and channels dont appear correctly at the same size
2) http://www.ejemplo.com/categories/ dont appear the title correctly
3) On this url www.ejemplo.com/photo/4/lalala-juju the site dont see correctly with right advertising
4) User error 404
5) The search url whas change this http://www.www.ejemplo.com/search/video/?s=amateur for this http://www.www.ejemplo.com/search/video/amateur

For me the better form is http://www.www.ejemplo.com/search/video/amateur check this please

I see this for now

Last edited by mmpo (2015-04-13 14:24:05)

Offline

#2 2015-04-13 15:55:28

mario2000
Member
From: Spain
Registered: 2012-05-04
Posts: 190
Website

Re: I see some bugs

One more bug.
If you check your google webmaster you will got many error 500 in this format - site.com/users/charlett/info/

I have check my site, but I cant find the .../info/.... link ?


Brutal Porn Videos - Brutal5.org
Peliculas Online - PepeCine
Filme Online Romana - Filme5

Offline

#3 2015-04-13 18:10:30

mmpo
Member
Registered: 2012-01-23
Posts: 240
Website

Re: I see some bugs

I see too wrong this this version have many bugs is so good for responsive but so bad for the bugs .

Offline

#4 2015-04-13 20:32:41

symtab
Administrator
Registered: 2010-08-23
Posts: 7,498
Website

Re: I see some bugs

1. Its because your original thumbs dont have the same size, but it can be fixed with a px responsive css file, which i will include in 2.0.5 (this way if you dont have good thumbs, you can use this css instead of the percentage one).
2. The url doesnt work.
3. Same as 2.
4. Go to Admin -> Extend -> Module Manager and activate and then de-activate the profile module.
5. Thats how the new search url works. Its not a bug (it was not possible to have so many options for search and have the old url, all big tube sites have this kind of url for search).
6. Hmm...will check the info link.


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - EXOClick - PopAds

Offline

#5 2015-04-13 20:35:59

mmpo
Member
Registered: 2012-01-23
Posts: 240
Website

Re: I see some bugs

Can you please post how i can fix the thumbs ? What i need change?

Offline

#6 2015-04-13 21:13:47

mmpo
Member
Registered: 2012-01-23
Posts: 240
Website

Re: I see some bugs

For now i put this ul.albums li img, ul.photos li img, ul.models li img, ul.channels li img, ul.playlists li img {width: 17em; height: 12em;} is ok?

Offline

#7 2015-04-14 06:53:41

symtab
Administrator
Registered: 2010-08-23
Posts: 7,498
Website

Re: I see some bugs

I will release today the updated css. I was not able to work yesterday. You need to use em or px for both width/height for each resolution in responsive.css.


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - EXOClick - PopAds

Offline

#8 2015-04-14 19:58:04

symtab
Administrator
Registered: 2010-08-23
Posts: 7,498
Website

Re: I see some bugs

Will check these bugs and fix in 2.0.4.


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - EXOClick - PopAds

Offline

#9 2015-04-15 22:57:37

mmpo
Member
Registered: 2012-01-23
Posts: 240
Website

Re: I see some bugs

what about the bug of http://www.pornvideos.me.uk/users/judge/info/ error 500 ?

Offline

#10 2015-04-16 05:57:56

symtab
Administrator
Registered: 2010-08-23
Posts: 7,498
Website

Re: I see some bugs

Admin -> Extend -> Module Manager -> disable the profile module and then enable it again. this should fix the problem.


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - EXOClick - PopAds

Offline

#11 2015-04-16 18:27:14

mmpo
Member
Registered: 2012-01-23
Posts: 240
Website

Re: I see some bugs

i do and dot work continue in error 500

Offline

#12 2015-04-16 23:57:45

mmpo
Member
Registered: 2012-01-23
Posts: 240
Website

Re: I see some bugs

Failed to load video:

Last edited by mmpo (2015-04-16 23:58:13)

Offline

Board footer

Powered by FluxBB