Adult Script Pro Community Forums

Create, help and share your ideas with the community!

You are not logged in.

#1 2015-08-18 14:39:25

Double_D
Member
From: The Netherlands
Registered: 2014-08-14
Posts: 255
Website

perhaps a really stupid question

perhaps a really stupid question, but in the new multigrabber there is an option
"Concurrent grabbing" what can you do with this.
Thanks in advance.
greeting
Jaco

Offline

#2 2015-08-19 05:02:46

symtab
Administrator
Registered: 2010-08-23
Posts: 7,213
Website

Re: perhaps a really stupid question

That option grabs all videos at the same time. The best new option is the queue function that is automatically enabled. It will add the videos to queue and add them one by one :-)


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - PopAds

Offline

#3 2015-08-19 17:50:37

Double_D
Member
From: The Netherlands
Registered: 2014-08-14
Posts: 255
Website

Re: perhaps a really stupid question

Thank you for the explanation, Adrian

Offline

#4 2015-08-23 09:17:07

Double_D
Member
From: The Netherlands
Registered: 2014-08-14
Posts: 255
Website

Re: perhaps a really stupid question

Hello Adrian,

if i run the Queue grabing and activate the cron Graber Queue the page goes blank (white)
Maby  i do something wrong?
greetings
Jaco

Offline

#5 2015-08-24 05:27:35

symtab
Administrator
Registered: 2010-08-23
Posts: 7,213
Website

Re: perhaps a really stupid question

Hmm...the graber queue in Admin -> tools -> cron scripts must be active. If you now activate the queue grabing in Admin -> Video -> Grab Multi it will go to a blank page? If you enable debug and then retry what error do you get?


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - PopAds

Offline

#6 2015-08-24 14:04:42

Double_D
Member
From: The Netherlands
Registered: 2014-08-14
Posts: 255
Website

Re: perhaps a really stupid question

Hello Adrian,

when the debug is on it says this.

Warning: require(/home/jaco/public_html/cron/scripts/graber_queue.php): failed to open stream: No such file or directory in /home/jaco/public_html/admin/modules/tools/components/cron_run.php on line 32

Fatal error: require(): Failed opening required '/home/jaco/public_html/cron/scripts/graber_queue.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/jaco/public_html/admin/modules/tools/components/cron_run.php on line 32

Offline

Board footer

Powered by FluxBB