Adult Script Pro Community Forums

Create, help and share your ideas with the community!

You are not logged in.

#1 2015-09-24 19:24:31

franz
Member
Registered: 2014-07-09
Posts: 27

[FIXED IN 2.0.9] Viewing all private photo album of users shows blank

in the user profile when the user has upload many private photo albums when you want to see all of the rest of the album (domain.com/users/username/photos/private/) shows blank page

please reply for a quick fix

thanks

Last edited by franz (2015-09-25 06:10:09)

Offline

#2 2015-10-26 10:23:31

symtab
Administrator
Registered: 2010-08-23
Posts: 7,279
Website

Re: [FIXED IN 2.0.9] Viewing all private photo album of users shows blank

Fixed in 2.0.9.


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - PopAds

Offline

#3 2015-10-26 11:19:47

cryptonaz
Member
Registered: 2015-10-15
Posts: 16
Website

Re: [FIXED IN 2.0.9] Viewing all private photo album of users shows blank

hello Symtab, I take this opportunity to ask ... often write fixed xxxx but where do I find the version attached? in short, where the different exhaust upgrades that releases ?. in the version of purchase is written 6 months of free updates, but I where I get them these updates? Thanks for the reply

Offline

#4 2015-10-26 11:51:16

symtab
Administrator
Registered: 2010-08-23
Posts: 7,279
Website

Re: [FIXED IN 2.0.9] Viewing all private photo album of users shows blank

I will email you the new update once released. Also i'm re-designing the presentation site and we will have a client area where you can download updates.


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - PopAds

Offline

#5 2015-10-26 14:18:51

Nuevolab
Member
Registered: 2012-08-01
Posts: 189

Re: [FIXED IN 2.0.9] Viewing all private photo album of users shows blank

Definitely much more people think that it's better not to load video when ad before video, and not to waste precious bandwidth.
What if user click the ad? All used bandwidth is wasted only.

But first of all this is not understanding of the player options.
Player won't start loading video if it is in pause mode at start, this is obvious.
But if player option "autostart" is true, it will start loading video, only will be paused because of overlay.

Last edited by Nuevolab (2015-10-26 14:19:17)

Offline

Board footer

Powered by FluxBB