Adult Script Pro Community Forums

Create, help and share your ideas with the community!

You are not logged in.

#1 2016-05-09 11:10:17

discuss4u
Member
Registered: 2013-03-06
Posts: 158

[FIXED IN 2.2.3] Problem with IMagick Optimization filter for thumbs

I am useing CentOS7 with ImageMagick installed using yum.

The ImageMagick Optimization filter will create blank images for all thumbs.

It seems that the problem comes from the option

..... -level 50% .....

It has to be something like

..... -level x%,y% .....

instead of defining just one %.

It is working perfectly on my another site with CentOS6 and have ImageMagick installed using yum.

But I wonder if we really need -level 50% since I see -auto-level is also there

Last edited by discuss4u (2016-05-09 11:11:51)

Offline

#2 2016-05-11 07:06:44

symtab
Administrator
Registered: 2010-08-23
Posts: 7,240
Website

Re: [FIXED IN 2.2.3] Problem with IMagick Optimization filter for thumbs

If you remove that option, does this fix the problem? I'm a beginner with imagemagick (and i think the better way would have been to use the php imagemagick extension, but that would create another requirement for the script). I've tested the functions on centos 6 and archlinux (which always uses latest stable version of all packages).


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - PopAds

Offline

#3 2016-05-11 15:05:37

discuss4u
Member
Registered: 2013-03-06
Posts: 158

Re: [FIXED IN 2.2.3] Problem with IMagick Optimization filter for thumbs

Yes, it will be alright when --level -50% is removed

Offline

#4 2016-07-08 11:53:50

symtab
Administrator
Registered: 2010-08-23
Posts: 7,240
Website

Re: [FIXED IN 2.2.3] Problem with IMagick Optimization filter for thumbs

fixed in 2.2.3


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - PopAds

Offline

Board footer

Powered by FluxBB