Adult Script Pro Community Forums

Create, help and share your ideas with the community!

You are not logged in.

#1 2011-10-03 14:15:24

xsporntv
Member
Registered: 2011-04-20
Posts: 139
Website

White Screen Of Death | WSOD

Anyone have a fix for this?  Their are no errors in my server log.  Google search comes up with many different potential solutions.  The page is completely white.  No error messages.  I recently changed my domain name (I sent the notice to support already) Installed RC3.  Brand new install,fresh...completely white page but I 'am able to log in as an admin through the back and update content.  Simply can't see the actual site.

Offline

#2 2011-10-03 14:42:56

symtab
Administrator
Registered: 2010-08-23
Posts: 7,501
Website

Re: White Screen Of Death | WSOD

Go to Admin -> Config and set debug to true. Visit your site and the error should appear. Post error here -> get fix :PPPP


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - EXOClick - PopAds

Offline

#3 2011-10-03 14:53:31

xsporntv
Member
Registered: 2011-04-20
Posts: 139
Website

Re: White Screen Of Death | WSOD

Fatal error: Wrong parameters for Exception([string $exception [, long $code ]]) in /home2/smuttv/public_html/libraries/framework/exception.php on line 7

Fatal error: Exception thrown without a stack frame in Unknown on line 0

Offline

#4 2011-10-03 17:24:41

xsporntv
Member
Registered: 2011-04-20
Posts: 139
Website

Re: White Screen Of Death | WSOD

Plus a long a f%^&ed code that appears in Video--> Advanced.  Believe it or not I cannot post it in the forum.  When I hit submit the forum turns white and gives me a 403 code.  I am sending email to support.

Last edited by xsporntv (2011-10-03 17:26:42)

Offline

#5 2013-01-28 04:16:07

xsporntv
Member
Registered: 2011-04-20
Posts: 139
Website

Re: White Screen Of Death | WSOD

New error!   Was doing upgrade from 1.5 to 1.6... Homepage is completely White, but all other pages work!?  Got a fix please?


VException [ 0 ]: VException [ 0 ]: exception 'ErrorException' with message 'Undefined variable: slug' in /home/smuttv/public_html/templates/default-pink/extend/plugins/adv_footer.plugin.php:38 Stack trace: #0 /home/smuttv/public_html/templates/default-pink/extend/plugins/adv_footer.plugin.php(38): VError::error_handler() #1 /home/smuttv/public_html/libraries/framework/template.php(188): template_plugin_adv_footer('adv_footer') #2 /home/smuttv/public_html/templates/default-pink/footer.tpl.php(3): p() #3 /home/smuttv/public_html/libraries/framework/template.php(133): require('/home/smuttv/pu...') #4 /home/smuttv/public_html/libraries/framework/template.php(144): VTemplate->output() #5 /home/smuttv/public_html/modules/video/components/view.php(172): VTemplate->display() #6 /home/smuttv/public_html/modules/video/video.php(38): VComponent_video_view->render() #7 /home/smuttv/public_html/libraries/framework/module.php(24): VModule_video->render('video') #8 /home/smuttv/public_html/index.php(62): VModule::load() #9 {main} ~ /home/smuttv/public_html/modules/video/video.php [ 40 ]
/home/smuttv/public_html/libraries/framework/module.php [ 26 ]
21             try {
22                 require $module_file;
23                 $module_obj        = new $module_class();
24                 $module_obj->render();
25             } catch(Exception $e) {
26                 throw new VException($e);
27             }
28         } else {
29             if ($module != '404') {
30                 VModule::load('404', true);
31             } else {
/home/smuttv/public_html/index.php [ 62 ] » VModule::load(arguments)

Last edited by xsporntv (2013-01-28 04:17:31)

Offline

#6 2013-01-28 09:39:59

symtab
Administrator
Registered: 2010-08-23
Posts: 7,501
Website

Re: White Screen Of Death | WSOD

If you disable debug, does it work?


Adult Scripts: Adult Script Pro - Adult Search Script
Adult Advertising/Traffic: Plug Rush - EXOClick - PopAds

Offline

#7 2013-01-28 23:46:15

xsporntv
Member
Registered: 2011-04-20
Posts: 139
Website

Re: White Screen Of Death | WSOD

The fix was using my backup...so I'm not sure what the problem is during the upgrade and not sure the right way to proceed with the doing the upgrade?  Any advice will be helpful

Offline

#8 2013-01-29 01:58:04

xsporntv
Member
Registered: 2011-04-20
Posts: 139
Website

Re: White Screen Of Death | WSOD

newxxx wrote:

so, 1.0.5 works on your site

but 1.0.6 still doesn't work for you after the upgrade ?


That is correct!

Offline

#9 2013-01-29 03:22:14

xsporntv
Member
Registered: 2011-04-20
Posts: 139
Website

Re: White Screen Of Death | WSOD

symtab wrote:

If you disable debug, does it work?

No. It was originally on "debug disabled" I then "enabled debug"  and nothing changed so I then reverted to my backup

Offline

#10 2013-02-15 04:18:55

pctv
Member
Registered: 2011-03-24
Posts: 34

Re: White Screen Of Death | WSOD

I got this problem while moving from server to another server...

I have no idea which version I have.... but I sent Adrian an email already... Hope he can help.

Offline

Board footer

Powered by FluxBB